Problem med adobe flash player till firefox

agenx0
P23
Medlem

11 november 2011 18:03 | #1 agenx0

Hej jag installerade för några timmar sedan den senaste versionen av adobe flash player men sen märkte jag när jag skulle spela ett visst spel så kom det upp att jag måste ha senaste versionen av adobe flash player men det har jag ju? försökte på youtube men då behövde jag adobe flash player 10? någon kanske kunde hjälpa mig? smile


agenx0
P23
Medlem

11 november 2011 18:10 | #2 agenx0

Det fixade sig jag såg att det va avaktiverat av sig själv så jag aktiverade det


Skriva inlägg?

Logga in för att svara i tråden.