Diablo II - Seriöst problem

Bahera93
P29
Medlem
Online

2 december 2010 16:47 | #1 Bahera93

Hej!

För några dagar sedan installerade jag Diablo II: Lord of Destruction (en expansion till Diablo II), men när jag loggar in på mitt konto, går in på någon gubbe o så, så dröjer det bara några sekunder så hängs datorn och jag måste starta om den för att jag ska kunna använda Windows igen , detta är som det låter, sjukt irriterande, så undrar jag: Hur kan jag fixa detta problemet?


zulatomten
F32
Medlem
Online

2 december 2010 17:23 | #2 zulatomten

Är inte så insatt i Diablo II men vad jag har för erfarenheter av gamla spel till nya datorer.

1. Din dator är helt enkelt för bra för att köra spelet.
2. Kan vara en fil som är "broken"(kan hända om skivan är repig) så du får ominstallera diablo.
3. Patch som löste detta problemet(om det händer för fler, sök på problemet på google)
4. Du har ett OS som inte är tillgängligt till diablo( Windows 7, Xp, Wista, vet ej om de är de men ja)


Bahera93
P29
Medlem
Online

2 december 2010 22:38 | #3 Bahera93

hm.. okej, men en fråga, jag är inte så datorkunnig, men hur kan en dator vara för bra för att kunna köra ett spel?


Borttagen medlem

2 december 2010 22:43 | #4 Avslutat konto

hmm min dator pallar fortfarande d2 (och det är väldigt bra och går o köra på väldigt nya datorer fortfarande).
Men det kan vara att din patch är cp. Har du patchat till den senaste?
dvs har du gått in på b.net och patchat den som är?


Borttagen medlem

2 december 2010 22:56 | #5 Avslutat konto

Kör spelet på bara en kärna


zulatomten
F32
Medlem
Online

3 december 2010 21:19 | #6 zulatomten

Skrivet av Bahera93 View Post
hm.. okej, men en fråga, jag är inte så datorkunnig, men hur kan en dator vara för bra för att kunna köra ett spel?

Har inte riktigt fattat det själv men kan ge ett exempel.

Försökte installera Mulle Meck bygger bilar(Det förbannat grymt och en extrem nostalgi trip, var typ 8 när jag lirade det). Det startade inte, och när det väl startade så blev färgerna helt fel(gul färg va spy grön, blå var emolila, röd va orange osv) så ja kollade lite forums om problemen och de visade sig att Vista kunde inte starta spelet och min processor var för snabb för att hinna läsa spelet.

Om det är patch problem så sök på google efter. Diablo II <expansion namnet> patch (ta bort "< & >" ofc)


ZeDom
P26
Medlem

4 december 2010 00:25 | #7 ZeDom

Tycker du ska försöka leta efter problemet på google.

Här har du svar på hur en dator kan vara för bra: Exempelvis när jag vill installera ett gammalt spel som heter System shock 2 går inte det på grund av att många nya datorer (nästan alla) Har dual core processorer, spelet var endast gjord för en så det krashar hela tiden. Då får man stänga av en av dem. Tror dock inte detta är ditt problem med diablo 2

Som sagt sök problemet, kan även vara en repig skiva som någon tidigar nämnt. Pröva ladda ner spelet helt lagligt på battle.net, eftersom cd key krävs måste du ändå köpt spelet och därmed är det lagligt att bara ladda ner det.
Pröva det! :)


IronyFist
P31
Medlem
Online

4 december 2010 00:33 | #8 IronyFist

Du kanske redan har prövat det här men mitt första förslag är att som nån sa patcha det och sen även köra det i kompabilitetsläge för (senast) Windows XP då jag vet att det funkade på xp.

Annars så kan du göra som min bror som gick till spelbutiken i stan och köpte ett nytt spel (vet ej om ditt är nyinköpt eller om du har ett gammalt från pre-vista tiden) för hans nya version var vista och W7 anpassad. (iaf som jag fattade det då han förklarade (är ingen hejare på tekniken i datorer o.O))


Skriva inlägg?

Logga in för att svara i tråden.